版本2.7 jQuery的错误UI选项卡,当我从切换的jQuery 1.1.3至1.3.2的jQuery

我有一个问题,我使用的jQuery插件从http://www.stilbuero.de/jquery/tabs/,插件选项卡和启用标签UI选项卡2.7版本支持的历史,我从切换的jQuery 1.1.3 jQuery的1.3.2,它给了萤火虫未捕获的异常错误:语法错误,无法识别的表达式:[@href $ =“#片段1”],该插件工作正常,但我不喜欢这个错误,什么都可以是...很抱歉,我的英语,和THX :)

--------------解决方案-------------

@符号,而推荐使用移动从jQuery的1.2.6至1.3。

[@href$="#fragment-1"]

应该只是

[href$="#fragment-1"]

你或许应该使移动到UI选项卡插件太多,如果你改变你的jQuery的版本。 得到它从jQueryUI的项目

分类:jQuery的 时间:2015-03-15 人气:0
分享到:

相关文章

Copyright (C) 55228885.com, All Rights Reserved.

55228885 版权所有 京ICP备15002868号

processed in 0.500 (s). 10 q(s)