我可以下载IE 10在Windows XP

我的Gmail无法正常工作。 我收到封邮件升级到IE浏览器的新版本或Google Chrome浏览器。 当我点击IE浏览器升级它说你正在使用IE8最高的,我可以与Windows XP去感谢。 这是真的,我不能再升级到IE 10? 它会毁了我的电脑上下载最新版本的火狐吗?

--------------解决方案-------------

IE8 将在XP和Firefox的运行将会运行得很好的最后一个版本。

当我点击IE浏览器升级它说你正在使用IE8最高的,我可以与Windows XP去感谢。 这是真的,我不能再升级到IE 10? 它会毁了我的电脑上下载最新版本的火狐吗?

我可以使它更清楚?

<转贴>

IE8 将在XP和Firefox的运行将会运行得很好的最后一个版本。

XP的所有内 - 您可以使用能够运行IE10以后的操作系统上运行的虚拟机。

我这样做的其他方式,以及 - 运行XP作为内部W7一个虚拟机,这样我可以使用不具有W7驱动程序的打印机。

是啊你说的有一定道理,但你没有打扰解释为什么我们中的一些经常收到弹出窗口,告诉我们,我们需要提升我们的浏览器时,我也是用Windows XP上运行的IE 8? 它不允许我最近下载任何东西。 当我打印源文件中的错误的分数,或显示为空白我得到试图冲浪它是照本宣科“非本地化的IE 8”正规网站的网页。 谁能解释这是什么意思,因为我没有得到命中,当我谷歌这个词? 一切说非本地化的地方,即8注意到,当我去关于Internet Explorer从帮助下拉框中只列出了IE浏览器,没有版本号? 这只是一个开始几个星期前,但我还没尽管已经卸载发现任何解决方案,并重新安装IE 8太多次召回数量。 哎呀!

我还没有碰到过这之前运行,但与谷歌一点点侦探似乎指向一个JavaScript错误。

http://www.enable-javascript.com/

也许删除您当前Java和下载最新可以帮助。

http://java.com/en/download/index.jsp

IE10号将无法在XP上运行。

不幸的是这意味着你需要运行Windows 7或更高版本的新PC。 从工厂运行XP的任何一台机器至少7岁了,反正很可能达到其职责生命的尽头。

沉重的功能集,如Gmail网站可以在简单模式下的IE8仅运行,许多其他网站都要求更新的浏览器和电脑了。

Firefox将现在的工作,但它可能不支持XP更长的时间。

你确定我不能运行在Windows XP上任何高于IE 8? 什么9?

我要明确。

Windows XP已接近其支持的结束。 Internet Explorer 8中是将在XP(相信我,我用它Now)功能的最新版本。 使用Internet Explorer 9或更高版本,您必须将PC升级到Windows 7,8,或8.1; 和Vista(不推荐)可以正常工作。 您可以下载谷歌浏览器,它具有所有的Flash软件,你需要预先加载到它。 您也可以下载Firefox,这固然不是Chrome慢,但具有更多的功能,插件等,则需要单独下载的Adobe Flash,冲击波,Java等(你应该有,无论如何,即使你有镀铬)。 希望大家仔细阅读这使他们不会问这个问题了的repetetive问题。

你确定我不能运行在Windows XP上任何高于IE 8? 什么9?

其中IE 8的部分是,将在XP上运行你不懂的最新版本?

分类:IE浏览器 时间:2015-03-15 人气:0
分享到:

相关文章

Copyright (C) 55228885.com, All Rights Reserved.

55228885 版权所有 京ICP备15002868号

processed in 2.122 (s). 10 q(s)