Android的目标兼容性问题?

如果我们发展我们与目标的Andr​​oid2.1-UPDATE1 Android应用程序,可我们安装在了Android1.6版本的设备该应用程序?

我的目的是使用了Android2.1-UPDATE1目标我的申请,我想使itinstallable在所有Android devices.at运行时间,我想知道的设备版本和要处理的代码accordingly.how做到这一点?请帮助。提前致谢。

--------------解决方案-------------

  1. with target Android2.1-update1,can we install that application in Android1.6 version devices?

答::

2 i want to make it installable in all Android devices.

答::

1. try to impement your project in lowest version

2. make sure that component or method you have use are already exist in
minimum api level e. g :: MediaPlayer has method `setAudioSessionId()` are not use < 9 but you can use `seekTo()` in all.

3. set your api level lowest

分类:安卓 时间:2015-03-15 人气:0
本文关键词: 兼容的Andr​​oid版本
分享到:

相关文章

Copyright (C) 55228885.com, All Rights Reserved.

55228885 版权所有 京ICP备15002868号

processed in 0.905 (s). 10 q(s)